System Requirements

The following hardware and software is required to run Serenji:
  • a server running one of the following:
    • Caché 2008.1 or later, or Ensemble or HealthShare
    • DSM 7.1 or later, on Alpha AXP or VAX
    • GT.M 5.3-003 or later on Unix, Linux, OpenVMS or Cygwin
    • M21 2.14 or later
    • MSM 4.4 or later
  • a client workstation networked to the server using TCP/IP
  • 25 MB of disk space on the client workstation
  • Windows 7, 8, 10, Server 2003, 2008 or 2012, or Wine 1.8 or greater on the client workstation

Knowledge of the Caché ObjectScript and /or M language is essential for a full understanding of some of the detailed information provided by Serenji.



Request further information